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§1 Overview

This manual describes how to operate the Handheld Particle

Counter Measurement Software.
Handheld Particle Counter.

This software remotely controls the
It monitors and displays the measured

data.
1) Software specification
Items Details
Microsoft Windows 7
05 Microsoft Windows 10
Language English, Chinese, Japanese, Spanish

Communication mode | Serial communication,

wireless)

TCP/IP(wired,

2) Operating environment

0S Microsoft Windows 7, Microsoft Windows 10
Interface RS-485, Ethernet, Wi-Fi
RAM 1GB or more

HDD Capacity

With free space of 500MB or more

Compatible Model

Model 3888, Model 3889

§2 Software Setup

1) Prior to setting up the software, exit other programs. Open the

ety e

dialog box as show

1.800.561.8187

in Figure 2-1 below:

setup
Setup

swae folder and double-click the setup file Q to display the

#) Handheld Particle Counter Software

Welcome to the Handheld Particle Counter
Software Setup Wizard

The installer will guide you thiough the steps required to install Handheld Particle Counter Saftware
on your computer.

“WARNING: This computer program is protected by copyright law and intemational breaties,
Unautharized duplication or distibution of thiz program, or any portion of it, may result in severe civil
of criminal penalties, and will be prosecuted to the maximum extent possible under the law,
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2) Click the Next button to display the dialog box as shown in Figure 2-2
below. To install to a different folder, enter it in the designated
space or click “Browse”:

) Handheld Particle Counter Software

Select Installation Folder

The installer will install Handheld Particle Counter Software ta the following Folder.

To installin this folder. click "Mext". To install to a different folder. enter it below or click "Browss",

Folder

10.¥Fmgram Files (xB36¥KANOMAR¥Handheld Particle Counter S Browse...
Disk Cost.

Inztall Handheld Particle Counter Software for vourself, or for anyone who uses this
computer:

") Everyone

@ Just me

Cancel | | < Back | [ Mext >

Figure 2-2

3) Click the Next button to display the dialog box as shown in Figure
2-3 below:

-
14 Handheld Particle Counter Software

Confirm Installation

The installer is ready ta install Handheld Particle Counter Saoftware on your computer,

Click "Mext" to start the installation

Cancel ‘ | < Back ‘ l Mext >

Figure 2-3

4) Click the Next button to display the dialog box as shown in Figure

2-4.
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14! Handheld Particle Counter Software

Installing Handheld Particle Counter
Software

Handheld Particle Counter Software is being installed.

Fleaze wait

Figure 2-4

5) After a few seconds, the Installation Complete dialog box will appear
as shown in Figure 2-5 below:

-
14 Handheld Particle Counter Software

Installation Complete

Handheld Particle Counter Software has been successfully installed.

| Click."Close" to et

Pleaze use Windows Update to check far any critical updates to the MET Framework.

Cancel < Back

Figure 2-5

6) Click the Close button to complete the setup. The icon appears as
shown in Figure 2-6 below:

&

Handheld
Particle Count...

Figure 2-6
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§3

Main Unit Setting

1) Setting the communication of the main unit

Step 1

Step 2

Step 3

Turn the unit on and

display the main screen.

Tap the Measurement
Setting icon to display
the Measurement Setting
screen.

Tap the Remote Mode
button to display the
next screen.

R5485

Step 4

Step 5

Tap the Setting button to
display the Remote Setting
screen.

Select the communication method and set the

communication parameter.

RS-485

Ethernet

Host Name

HHLPC-000000

Step 6

Step 7

1.800.561.8187

Tap the v button to complete the
setting. To return the previous page,

tap the return button.

screen.

| 1 |
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2) Connecting the Hardware

RS-485: If your PC does not have RS-485 communication port, use a
USB to 2-Wire RS485 converter.

HH-LPC Remote Setting > RS485 | Communication parameter

Enter the ID. Enter the ID.

Select parameters. Baud rate: 9600,19200, or 38400
Parity: none, even, or odd

Stop bit: 1 or 2

RS-485 communication cable
Figure 3-1

ans [\
+584Sy []
—ssvsy )

Ethernet: Use LAN cables to connect as follows:

HH-LPC Remote setting>Ethernet | Communication parameter

Auto ‘Checked Obtain IP address, subnet mask,
and gateway automatically.
Auto [ :No check Enter the IP address, subnet mask,

and gateway.

LAN Network

LAN cable

o

LAN cable
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Wi-Fi:

Use the Wi-Fi function of PC to connect to 3888AP.
Network name (SSID) = HHLPC-******(6-digit figures)
Security type = WPA2 Personal or WPA Personal
Encryption type = AES
Security key = 123456789

N 7

Figure 3-3

*If Wi-Fi remote connection is used above a metal conductor, the Wi-Fi radio wave may be
reflected and affect the measured result. When using Wi-Fi connection above any metal

conductor, please use a non - metallic spacer of 3 cm or more
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84 Using the Software

4.1 Starting the software (Main screen)
©

Double-click the icon to start the software. The main screen is

as shown in Figure 4-1 below:

File 5Set Memsure View Option Help

D5 mEE D e

— D3um "

T 5000 == ; 7 Temperature
Eé‘oﬁﬂ’; 12 { & RH Data
. # graph
e P — =
Particle &
45 47
graph \ -
i Data
i 051130823 05130932 051300:36 08130840 05M1309:44 o 057130328 05130932 (05130935 05130340 0513
n DareATimelsec] table
—

Do d Time  IFGawne  QmmGNT (RmdGNT.  TmORTY  aanionm

Blum(SnT

 I0MuICHT]  Temperanreldes G Fumidit3)

MNew Data Gsec imin 10cycle 485 COM

Figure 4-1
Items Details

Particle graph Shows the value of the particle count

Temperature & RH data graph Shows the measured value of temperature
and humidity

Data table Shows the measurement data of particles,
temperature, and humidity

Status (See the table blow.)

Status: As shown in the following table:

Items Details
Measurement status Sampling, Waiting
Data status New data, old data
Measurement parameter Sampling time, Interval time, Repeat count
Commiinication mode RS-4R5 Fthernet Wi-Fi
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4.2 Measurement procedures

1) Configure the communication mode setting.

STEP1 STEP2

Click the Set menu and then click the | gglect the communication mode.
Communication Mode Setting. RRe x|

a2 Handheld LPC Utility Softwara i

File | Set | Measure View Option Help

| B s it @ RS485
0d Select Communication Mode © Eter
RS485 Set B bl
=l Ethemet St
r 1| " "
=~|v| Wi-FiSet

ALl T T

STEP3 STEP4
RS485 Ethernet Wi-Fi With
Set the Set the IP address of Confirm the IP the
communication Handheld Particle address of Handheld | counter
parameter. Counter. Particle Counter. waiting for
st . the
| [FZTITT—— | Remote
Bt e ST |t | | control,
ST - | e = | | Click the
;E h Z ‘—‘ A ‘ m ‘ OK button
to connect.

2) Start a measurement.

STEP1 STEP2 STEP3
Click the Measure menu and then | Set the measurement Click the
click the Start Measurement. parameters. Measure
i Handheld LPC Utiity Softwarc button to
File Set | Measure '[ View Option Help s Measure Parameter Set =) start
Q & 4 Measure Start Sample Time(6-3600sec) ] - measure-
Measure Stop Interval Timet 1=1440min) 1 ¥
—— | W ) ment.
Sample Cycle(1-3000) 10 v

Select Particle
[¥] 0.3um [¥] 05um [@] 10um
[¥] 30um 50um [7] 10.0um

Measure Cancel I
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§5 File

Use this menu to create a new data file, open a data file, save a data file,
and close an application.

85 Handheld LPC Ut -

File | Set Measure View Option Help

) New Ctrl+N 8 o
F Open Ctri+0

i Save Ctri+S

5000

Exit

Figure 5-1 File menu
5.1 New
Open a new file window to initialize the data, particle graph, probe data
graph, and status. From the File menu, Click J New Ctr+N 55 the
drop-down list (or click the J putton on the toolbar; or hold down the

Ctrl key and press the "N" key) to display the window.

Fle 5t Messure View Option  Help

Nod @@E S

— D3um —_T
— 05um —H

—— J0um 112

05130928 051309:32 05130836 05130940 05130944 05130538 (5030532 DS130336 05130340 05130344
DatedTims DamATimeisec)

Dote & Tme  IFGSwne  DWmGHT  (RmGHT In@HT?  Q0umiGhT)  BOuwlSNTY  0Dw(GNT) Tempersnreides G Humidht

Mew Data Geoc imin 10cycle 485 COM

Figure 5-2 New window

5.2 Open
Open the previously measured data files (*.CSV) to display the particle
graph, Temperature & RH data graph, particle data, and

Temperature & RH data. From the File menu, click = Open Ctrl+0
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the drop-down list (or click the = button on the toolbar; or hold down
the Ctrl key and press the "O" key) to display the Open dialog box.

4 Libraries
|5 Documents
@' Music
b= Pictures
B¥ videos

+& Homegroup

/% Computer > m

File name:

a2 Open
K )=[ 1 » Hendneld LPC ilty Software v [ 43 | [ Search Handheld LPC Utiity S... P ]
Organize ¥ New folder v [ f.@x
& Eavorites 2 Name : Date modified Type
Bl Desktop || 201705301130.csv 5/31/2017 7.05PM  CSV File
& Downloads || 201705311003.csv 5 C
=\ Recent Places - || 201705311015.csv 5/3
|| SystemParam.csv 5

»

v [ DataFiles(*.csv) v ’

e [ |

Cancel I

Figure 5-3 Opening data file dialog box

Open

v

: Opens a data file

[ Cancel

: Cancels opening a data file

5.3 Save
Use this menu to save the data files (*.CSV) , measurement parameter,
measurement data. From the File menu, click & 538 C+Sig the

drop-down list (or click theld button on the toolbar; or hold down the
Ctrl key and press the "S" key) to display the Save As dialog box.

1.800.561.8187 www. 1T com
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o- Saye As
QQ | <« KAN... » Handheld Particle Counter ... v | +5 | | Search Handheld Particte Cou,

Organize » MNew folder

g

Name Date modified Type

i
9 Libraries

% Documents
fr Music

[&5] Pictures

B videos

‘_‘ || 20170609.csv 6/9/2017 2:04 PM CSV File

*& Homegroup

- Computer
£, Local Disk (C:)

F. g

File name: |

Save as type: [DataFiIes(*.csv) v]

# Hide Folders [ Save ] | Cancel |

Figure 5-4: Save As dialog box

: Saves a data file
| Cancel . Cancels saving a data file

5.4 Exit

From the File menu, click “Exit” in the drop-down list.
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§6 Setting

Use this menu to set the communication mode and communication
parameters. Select a measurement mode before you start measuring.

a2 Handheld LPC Utility Softwarc

File | Set | Measure View Option Help
RE" Select Communication Mode
'v| RS485 Set

Ethernet Set

—
—
AL —

t .

= Se

oTounTT T T

Figure 6-1 Set Menu

6.1 Selecting the communication mode
From the Set menu, click on the “Select Communication Mode” in the

drop-down list (or «click the @ button on the toolbar) to display
the dialog box as shown below.

- B
! Select Communication Mode M

Communication Set

@ RS5485

(1 Ethernet

() Wi-Fi

Ok ] | Cancel

%

Figure 6-2 Select Communication Mode dialog box

: Confirms the setting

: Cancels the setting
6.2 RS-485 Setting
From the Set menu, click “RS485 Set” in the drop-down list (Or click the
00 hytton on the toolbar) to display the RS485 Set dialog box.
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-

ol RS485 Set [&r
0 1 -
Baud Rate @
Data Bit ]
Stop Bit -
0F | Cancel
L

Figure 6-3 RS485 Set dialog box

Note: When setting the port, confirm the communication port to
connect your PC and the Handheld Particle Counter main unit. Refer to
the table below:

1) Parameter settings

Enter the communication parameter you set for the Handheld
Particle Counter main unit.

2) Button functions

1.800.561.8187

Items Details Remarks
Port COM1, COM2 -:---- COMS8 | Selectable
Vaud rate 9600, 19200,0r 38400 Selectable
Parity None, Even, Odd Selectable
Data bit 8 Fixed
Stop bit 1or2 Selectable

: Saves the parameters and opens the port.

If a port error occurs, a "failure" message will be

displayed. When the port is successfully connected, a
"success" message will be displayed.

: Cancels the setting

| 1 |
WWW.le.com

information@itm.com



6.3 Setting the IP address
Ethernet: Connect the PC and the Handheld Particle Counter using a
LAN cable.

Wi-Fi: Connect the PC to 3888AP by using a wireless module of the PC.

Ethernet

From the Set menu, click “Ethernet Set” in the drop-down list to display
the Ethernet Set dialog box.

[ #@ Ethernet Set EEEET
Fort RO
TP hddbess 172 T B 12
Cabnat fasic 255 05§ 259 o 0
ol i 172 T o Ty
[ K J | Cancel |

== == =3/
Figure 6-4 Ethernet Set dialog box

1) Parameter settings
Enter the IP address and port number set on the screen of the
Handheld Particle Counter main unit.

2) Button functions

: Saves the parameters and runs the connection.
When the connection is successfully complete, a
"success" message will be displayed. Close the dialog
box to start measuring. If a connection error occurs,
check the connection status.

: Cancels the setting.
Wi-Fi
From the Set menu, click on “Wi-Fi Set” in the drop-down list to display

1.800.561.8187 www. 1T com information@itm.com



the Wi-Fi Set dialog box.

[ a2 Wi-Fi Set o5 [ |
Host Hame HHLPC-000000
Fort 02
IF hddress 192 . l6d . &8 =
Subnet Mask 255 . 255 _ 255 o[
Gataniy 192 168 68 I
| Ok l | Cancel |

Figure 5-5 Wi-Fi Set dialog box

1) Confirm the parameter
Confirm that the communication parameters are same as the
Handheld Particle Counter main unit.

2) Button functions

: Saves the parameters and runs the connection.
When the connection is successfully complete, a "success"
message will be displayed. Close the dialog box to start
measuring. If a connection error occurs, check the
connection status.

: Cancels the setting.
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§7 Measurement Parameter Setting and Start

Measurement

Use the Measure menu to set the measurement parameters, start
measurement, and stop measurement.

EFHandHelﬂ- ﬁﬁc&-‘&unm@ arer-‘ -
File Set | Measure | View Opltion Help

RE=A" Start Measurement

Stop Measurement

— T

Figure 7-1 Measure menu

7.1 Setting the measurement parameters
From the Measurement menu, click “Start Measurement” in the

drop-down list (or click the button on the toolbar) to display the

Measure Parameter Set dialog box as shown in Figure 7-2.

o5l Measure Parameter Set [-LH
Sample Timelf-3600zec) 6] o
Interval Timel 1- 144 0min: 1 -
Sample Cyelel1-3000) 10 =

Select Particle

[¥] 03um [¥] 05um [#] 1.0um
(V] 8.0um 7] B0um 7] 10.0um
Measure l ’ Cancel ] N

Figure 7-2 Measure Parameter Set dialog box

1) Parameter Settings

Items Details Remarks
Sampling 1 to 3600 seconds You can select or enter
time manually.
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Interval 1 to 1440 minutes You can select or enter

time manually.
Repeat 1 to 3000 pcs. You can select or enter
count manually.
Size Model 3889 You can select 1 channel

distribution 0.3um,0.5um,1.0pm | at minimum and up to
3.0um,5.0pm,10.0pm | 6 channels.

Model 3888 You can select 1 channel
0.3um,0.5um,5.0pm | at minimum and up to

3 channels.

2) Button functions

: Saves measurement parameters and starts measuring.

: Cancels the saving of measurement parameters.

1.800.561.8187 www. 1T com information@itm.com



7.2 Start Measurement

Measurement window

5 Handhekd LPC UEy 59 o i
—-—T
=
5001 100
000
ool 2
16 0
05130840 05130944 OSM30948 DS130862 (5130956 (5130940 05130348 05130945 05030952 0513035
DaaTimg Daie&Timelsec]
[t & Timn LFG Edaluz N un(GHTY N5umdGHTI 1 umGHT Aun(GHTY BlumdGHTI I GHT)  Tamoeratureldes G Fumidif ks s
1 0 1T/06/13 033748 0K | 1 ] 0 1 ] [
2 11718415 DRERER 0K | [] [] nf [ [] 0| -——1 —-8
3 20 17/06/12 033840 |0 | 1 ] [ 1 ] 0| —-
4 TTA6A18 DB 0K [ u n| ] ] n — -}
5 A TTAIR 12 0L ] O | 1 ] I 1 ] ol B | —
8 ERTHE ETETGTS | [l [ [ ] ] n| | —--
2 SIS B DK | [l 1 0 [l o o - —1
] HATASA1E DA O | 1 ] 0 1 ] 1 | i Ml
a AITAGSE N4Fed i 0K | L) n i ) o Ui e | ==
Pause New Data 6/6 54/54 10/10 495 COM

Figure 7-3 Measurement window

7.3 Stop measurement

From the Measurement menu, click “Stop Measurement” in the
drop-down list (or click the B putton) to display the dialog box as
shown in Figure 7-4.

I M

Confirm Message

Do wou want to =top meazuring™

| ook | [ cancel

Figure 7-4 Confirm Message dialog box

: Stops measurement.

: Cancels the stopping of the measurement.
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§8 View

Use this menu to set the particle graph and probe data graph.

- Handheld Particle €oun

N e = 1A r
tar Software

File
B

Set

P

F S I 1

= 0.3um

= [} Ritrm

Measure

View | Option

Help

E

Particle Graph Parameter Edit
Temperature RH Data Graph Parameter Edit

Figure 8-1 View menu

8.1 Setting the parameter of the particle graph

From the View menu, click “Particle Graph Parameter Edit” in the

drop-down list (or click the _':--""u-mbutton on the toolbar) to display the

Particle Graph Parameter Edit dialog box as shown in Figure 8-2 below.

ol Particle Graph Parameter Edit

Horizontal &xis Ranes
@ 10-60 minutes
) 1-24 hours

) 1-80 days

Vertical fxiz
[¥] D3um
[¥] 8.0um

[ 0Bum
[¥] 5um
Type

@ Linear

Range

= 1

[¥] 100um

) Logar it———

Range of
X axis

Size
distribution

Graph type

Range of

Y axis

Figure 8-2 Particle Graph Parameter Edit dialog box

1) Parameter

1.800.561.8187

Items Details Remarks
Range of Minute (10 to 60) | 10, 20, 30, 40, 50, 60
X-axis Hour (1 to 24) 1, 2, 3 24
Day (1 to 30) 1,2,3,4: 30
Size distribution | Model 3889 0.3um,0.5um,1.0pm,
3.0um.5.0um.10.0um

| 1 |
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Model 3888

0.3um,0.5um,5.0pm

Graph type

Linear graph,
logarithmic graph

Range of
Y-axis

10,20,50,100

1.00E+9

2) Button functions

Saves the graph parameters.

Cancels the saving of the graph parameters.

8.2 Setting parameters of the temperature-humidity data graph

From the View menu, click “Temperature & RH Data Graph Parameter
Edit” in the drop-down list to display the Temperature & RH Data Graph
Parameter Edit dialog box.

Temperature & RH Data Graph Parameter Edit

Horizontal Axis Range

@ 10-60 minutes

) 1-24 hours

) 1-30 days

Vertical Axis Range

Maxinum Minimum

140

= |

5

Temperature(degF) |—4

= |

Humidity{%) 100 |°

oK l | Cancel ‘

b |

L

Figure 8-3 Probe Data Graph Parameter Edit dialog box

1) Parameter

Item Details Remarks
Range of Minute 10, 20, 30, 40, 50, 60
X axis (10 to 60)
Hour (1 to 24) 1, 2, 3 24
1.800.561.8187 www. 1T com information@itm.com



Range of
temperature

Maximum : 60
Minimum : -20

Range of

humidity

Maximum: 100
Minimum: O

2) Button func

§9 Language

tions

: Saves the graph parameters.

: Cancelssaving the graph parameters.

Use the Option menu to select the language.

Hancheld partics Courtar Satvare™

Tle

d

Set  Measure View w
(0 @8 e[| English
B=E
—— 0.3um ==l g
i Espafiol
—— 10} iin 100 0oromrmer=—

Figure 9-1 Option menu (to select the language)

English
A48
=)y
Espafiol

§1 0 Help

Display in English

Display in Japanese

Display in Chinese

Display in Spanish

Use the Help menu to display the software title and version information.

e O Ty

File Set Measure View Option

i

1.800.561.8187

A B B2 T e

He‘p L -
About l

Figure 10-1 Help menu
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10.1 About
From the Help menu, click “About” to display the dialog box as shown

below:
[ 5@ About
Software
title
Handheld Particle Counter Softwar
for windows
Ver. 1. 00(2017-06-10 Rev. 10Q Version

Figure 10-2 About (version information)
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